0

I am using raspberry pi 3 jessian I tried to update my opencv using Sudo pip install opencv-contrib -python

Now i cant import cv2 in any program .

Thanks in advance for any help. I am really in trouble

  • Really?? Nobody has any ideas?? – user9601343 Jul 10 '18 at 12:31
  • 1
    Yelling at people who might want to help you actually makes them not want to help you. – OyaMist Jul 10 '18 at 13:49
  • I didn't mean that actually. Even though if it was reflected that way, i do apologize about it. Sorry if i have insulted anyone. Really sorry... – user9601343 Jul 10 '18 at 13:52
  • 1
    Dear OyaMist , thank you so much about your response , appreciate it. – user9601343 Jul 10 '18 at 13:57
  • 1
    @scitronboy thanks for your feedback but I destroyed everything right now, installing everything again): i would have tried your comment if possible – user9601343 Jul 10 '18 at 15:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.