0

I am following this tutorial here to connect my CCS811 sensor with my Raspberry Pi 3 Model B+. They ask you to enable I2C after running sudo raspi-config and going into the Advanced Options. However, when I do the same, I only see this in the Advanced Options:

My Advanced Options screen

Where is I2C? And how can I enable it?

2

Its under 'Interfacing Options' then 'I2C':

enter image description here

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.