1

I have a Raspberry Pi 3 Model B flashed with Raspbian by Etcher.io.

When I booted it for the first time , I was playing some YouTube videos and it worked fine with keyboard and mouse. However, after a restart it isn't recognizing any USB device but it booted succesfully.

Any suggestions why on first start it worked okay but now it isn't working? I tried to reinstall Raspbian on the SD card, and plugging USB devices in before boot, but this still doesn't work.

  • what is the output of lsusb? You can add it to your question. – eftshift0 Aug 5 '18 at 9:13
  • Can you see some error messages with journalctl -e? – Ingo Aug 5 '18 at 9:17
  • so, does it work after first boot every time you reinstall raspbian? if it only ever worked the very first time you first booted raspbian, perhaps this unnamed mystery USB device that you've never described is broken™ (that's a technical term for not working any more) :p – Jaromanda X Aug 5 '18 at 23:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.