1

I just installed Raspbian (through the NOOBS_V1_2.zip) and it worked fine. I tried setting up RaspBNC through the command line and it seemed like it worked OK and I restarted my Raspberry Pi but then it said it could not connect to the internet (I was using wireless at the time) and to unplug and replug it in after connecting to an internet source. So I moved it to the other room where my router is and plugged it to an Ethernet cable and now I just see a black screen with a big red R in the center. Tried restarting several times but no luck. Only see a red light on the Raspberry Pi with a small green light that occasionally blinks.

Any help would be greatly appreciated!

3

RaspBMC has a big 'R' while it boots up. Maybe you installed that and not Raspbian like you thought. Here is a picture of the RaspBMC splash screen while it boots:

If that's what you're seeing, then it is RaspBMC that you have installed. There seems to be a lot of people who are having the same issue as you with 'RaspBMC stuck on 'R' screen' when I did a quick Google search. If you need to reinstall the operating system, you can open NOOBS by holding the Shift key while you power on your Pi (NOOBS will still be on your SD card). Install Raspbian if you want to use it like a PC, or RaspBMC if you want to use it as a media centre. Hopefully it's a bug in RaspBMC that will be fixed by the next time you reinstall it.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.