0

Unable to open the autostart file to enable RealVNC to auto boot

4

I assume you're running Rasobian Stretch.

No idea what you are talking about re directory / file. Standard lxde autostart file is '~/.config/lxsession/LXDE-pi/autostart'

But RealVNC server is normally started from a systemd service file. The easiest way to activate it is from the Configuration Utility (Start Menu / Preferences) or sudo raspi-config from the command line.

If you prefer to enable it manually you can use sudo systemctl enable vncserver-x11-serviced

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.