1

I'm using a 3.5" TFT with a XPT2046 controller and used these instructions to install:

https://www.elecrow.com/wiki/index.php?title=3.5_Inch_480x320_TFT_Display_with_Touch_Screen_for_Raspberry_Pi

How can I switch back and work with a monitor (HDMI)? Is there any way to fully enable and work with my HDMI again? It's only showing the 'Welcome to the Raspberry Pi Desktop' wallpaper and not the Raspbian Desktop.

1
  • Please do some research before posting your question .... do internet search for disable Elecrow-LCD35.
    – jsotola
    Commented Sep 13, 2018 at 15:09

1 Answer 1

1

See https://github.com/Elecrow-keen/Elecrow-LCD35/issues/1

Basically to switch back to HDMI:

sudo ./Elecrow-LCD35 hdmi
1
  • 1
    That's a relative path (./) -- in other words, it is depends on what directory you are in. If possible please indicate the absolute path (one which works regardless of what directory you are in), or provide some appropriate context.
    – goldilocks
    Commented Sep 13, 2018 at 21:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.