0

I have a RPi 3B+ on which I installed two OSes via PINN. That worked fine until now.

Recently I tried to configure my bootloader so I am able to chose the correct OS to boot from my TVs remote-control. As I didn´t find any option on the PINN-user-interface to do so a pressed Alt+Ctrl+F4 which should have rebooted the Pi.

However now I get only the rainbow-screen together with the power-symbol in the upper right corner. As I´m using the exact same hardware as all the time before, I can´t imagine the power-supply is low. In particular as I use the official power-supply with 5.1V output. Instead I assume I crashed the PINN in some way.

So I wondered if I can re-install PINN on my SD-card without needing to re-install the OSes. However when I put the card into my Windows-PC I see several drives named boot_rp44 (probably the RetroPies boot-section) and boot (probably the raspians boot-section) together with one drive named RECOVERY and multiple ones that have only a drive-letter which I can´t access at all (wndows asks me to format those drives).

1
-1

Sorted via github issue (https://github.com/procount/pinn/issues/191). Thanks for referring. - Procount.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.