2

I followed the instructions here: enter link description here with the aim of getting ap and managed client wifi running together. The wlan0 setup works perfectly. I could not see any attempt to run ap0 in the journalctl.

The command:

systemctl status [email protected]

shows that ap0 is loaded but not active.

I ran the command:

sudo systemctl start [email protected]

The journal reported the following failure:

systemd[1]: sys-subsystem-net-devices-ap0.device: Job sys-subsystem-net-devices-ap0.device/start timed out.

Where should I look to solve this??

2
  • I have deleted the answer because it wasn't accepted. If you want to refer it, I have made a new one at Access point as WiFi repeater, optional with bridge.
    – Ingo
    May 13, 2019 at 12:03
  • All attempts to setup an AP with Stretch didn't work. I tried again by upgrading Stretch to Buster. Still didn't work. I then tried to setup an AP with a fresh Buster installation and it worked perfectly first time. I have decided not to try to setup in AP and client at the same time.
    – dazz
    Jul 11, 2019 at 10:59

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.