1
  • I downloaded the raspi image from MS.
  • I have the issue where my computer thinks my admin is blocking the iot dashboard so I used the dism workaround to flash the sd card.
  • Device boots with defaults and I can log in via powershell as detailed in the MS docs. Administrator/p@ssw0rd
  • I change machine name using

set computername mycoolname

  • Then I create a new account for myself and add it to the local admin group.

net user ME awesomepass

  • Then I change the default admin password and reset.

net user Administrator coolpass

When the raspi comes back up the hostname is still minwinpc(the defualt name) and neither the built in admin account or the new one I created will work. I tried the default password and the one I changed it to.

Anyone else have these issues? Ive tried waiting on the device to settle in, as others have reported that it can take time. Its not making a difference.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.