1

When I boot my raspi, it works fine. Booted NOOBS and it was good. But when I tried raspbian, the keyboard and mouse stopped working, and wouldn’t let me past the login screen! My pi was working a minute ago, but for some reason, when I tried using the pre loaded file manager, it said it wasn’t found. So I rebooted. Than everything started to happen. Please help me, I don’t know much about computers, and really need help.

  • 3
    So I rebooted. Than everything started to happen. What exactly is 'everything'? Did keyboard etc work again? If so, then what is the problem? Also your 3 boot modes are not really clear. Noobs is on the raspi, but it's not an OS. Raspbian runs on your Pi, so what you're saying is that it's working and not working at the same time. Please clarify exactly what works and does not work. Best to add these observations to your question. – Dirk Oct 9 '18 at 7:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.