1

I am using a raspian stretch and tried to write the image onto a SD card. Whenever the writing process is completed a partition 4gb is formed and the windows prompts me to format it. I am using a 16gb class 10 uhs san disk SD card. The card when inserted into the raspberry pi it does not boots up. I used softwares like etcher,Win32disk Imager,Rufus all with the same results. I tried the sd card on both Raspberry pi Zero as well As raspberry pi 3 model b.....What to do now..?

  • you're not formatting the partition, are you? – Jaromanda X Oct 14 '18 at 9:31
  • what does happen when you boot up? what pattern of flashes do you observer on the activity led – Jaromanda X Oct 14 '18 at 9:32
  • A screenshot/photo would be helpful. Sound like your downloaded image is corrupted. – not2qubit Oct 14 '18 at 11:38
  • The Problem is solved it was my HDMI cable it worked fine with other displays but not with raspberry pi zero....Changing it solved my problem – jesvin palatty Nov 15 '18 at 1:59
1

If you follow the instructions in https://www.raspberrypi.org/documentation/installation/installing-images/README.md it should work in the Pi.

You should verify the SHA-256 checksum BEFORE copying.

Ignore anything Windows says - it can't (actually won't - it could) read Linux partitions.

  • Problem solved. MY HDMI cable was not supported by the Pi.ThankYou @Milliways – jesvin palatty Nov 15 '18 at 2:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.