0

This question already has an answer here:

I have an arcade run on raspberry pi 3 flashed with RetroPie 4.4.

Just now, I'm not sure what had happened to my Pi hardware, network, or even SD card when I boot, I kept getting prompt to enter the username and password.

enter image description here

How do I stop that ?

marked as duplicate by Ghanima Nov 7 '18 at 23:24

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1

Assuming your using the default username and password.

From the command line enter 'sudo raspi-config'

Select 'Boot Options', 'Desktop/CLI', 'Console Autologin'

enter image description here

  • Cool. Let me try that right now. – kyo Nov 7 '18 at 23:21
  • It seems to work on the first shot. Thanks for your help ! – kyo Nov 7 '18 at 23:25

Not the answer you're looking for? Browse other questions tagged or ask your own question.