1

I'm trying to run cockcroachdb on a Raspberry Pi within a docker container, but they only provide 64-bit versions of cockroach as they explained it here .

But I do see references of running cockroach on probably a 32-bit pi as in an official blog post but it seems dated and it doesn't work.

They have build configurations for multiple architectures, but I'm not that familiar with go and any modification I make to the build-files don't work either.

Is there a way to compile cockroach to run on a 32-bit pi?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.