0

I was trying to set my GUI working on autorun boot through several methods (system, LXDE etc) but I think I screwed it up as none of them worked really. I must have mixed some commands up.

Right now, the terminal on my RPi runs on root (root@raspberrypi) as LXTerminal but I cannot change the content of my files (therefore I cannot make any backup via USB), use Web Browser (Chromium won't start, backup online not possible, but Wifi connection works) and other things (I don't even know about) which are not permitted. I have tried working with permissions but there is no effect whatsoever.

Can anybody help me how to set my RPi back to where it was before? (pi@raspberrypi)? Sorry for possible question duplication, being still a beginner with RPi, I might not even know what the appropriate keywords helping me to solve this are.

Thanks for any help.

1

It is very unclear what you have done so we cannot really help you to repair your installation. The best is you start from scratch by flashing the image again to your SD Card and then ask what you want to achieve. Please take the Tour and look at the Help Center how to do it the best way.

  • Sorry about that. I did flash the SD card, seemed to be the easiest way. Thanks. – Staflik Nov 27 '18 at 8:07
  • @Staflik It would be nice if you could accept the answer (the tick on the left side) to finish the question. It will show others that it has an answer and they do not try to help you for nothing ;-) – Ingo Nov 27 '18 at 11:37
  • Cheers. Done :) – Staflik Nov 27 '18 at 13:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.