I have set up my Raspberry Pi 3, but the terminal has a completely transparent background. This means I can see the desktop which is very distracting.

I've been trying setterm --background black but nothing happens.

Any idea how to resolve this?

up vote 0 down vote accepted

In the options tabs select Edit -> Preferences -> "Style" tab -> background -> use the "Opacity" slider -> "OK" -> and OK again.

  • Ah my eyes! I can see again! – Gary Nobles Dec 4 at 21:09

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.