I have installed Raspbian Stretch on my RPi3. Whenever I open the lxterminal the text is quite unclear/blurry, it sometimes appears as the text is almost overlapping. I tried all the fonts given in configuration, but every single font looks messed up.

In contrast, the xterm shows extremely sharp text and blinking for the text (bash codes) work as well.

Is there any way I could make the lxterminal display sharp text as well? Thanks!

It sounds like you might have zoomed in or out by accident. Try using the key shortcut ctrl + shift + 0 to reset your zoom setting. Else try resetting the lxterminal.conf. First if you want to backup your lxterminal settings use:

cd ~/.config/lxterminal/ && cp lxterminal.conf lxterminal.conf.bak

Then: rm lxterminal.conf

Now open a new lxterminal instance. It should have reverted to its default settings. Lastly, you could also try using sudo apt purge lxterminal followed by sudo apt install lxterminal to remove and replace lxterminal with a fresh install.

  • 1
    sudo apt --reinstall install lxterminal should also do. – Ingo Dec 6 at 21:32

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.