-1

we are currently working on our class project that contains raspberry pi 3 b+ in which is connected rfid reader that should read tags. The thing is, it does not. We have used different tutorials but they all ended with same result. When we run python Read.py, nothing happens, not even a state whether it is scanning or not, it simply doesnt scan for rfid tags. Its not the frequency because we have used different keys with different frequencies. From what I know, my classmate also used another raspberry, but nothing new. We also used multiple rfid readers, but still. If you have any possible solutions, please help. We used for example this tutorial: https://www.instructables.com/id/Raspberry-Pi-3-Model-B-MIFARE-RC522-RFID-Tag-Readi/

  • 1
    This question is too broad as written. You'll need to be more specific about what you did and how it failed to get much help here. – Brick Dec 20 '18 at 14:39
  • Post the section of code responsible for the read. Post the output it gives. The article looks to be written for both SPI and UART devices, which do you have? You said same results each time, but we have no idea what that means. – Chad G Dec 20 '18 at 16:13
  • Could the pins not be connected properly? Is SPI enabled? We need more information to be able to solve your question. Have you tried checking the code? – James Young Dec 21 '18 at 5:31

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.