0

How I can disable the SSH warning after a restart? I tried to remove the etc/profile.d/sshpwd.sh file and some other methods but they don't work.

I have a Pi 3, using Raspbian Stretch with the latest upgrade as of Dec/22/018.

  • 1
    @goldilocks Looks like this is the RPF Raspbian specific ssh password nag message. Answer is at raspberrypi.org/forums/viewtopic.php?p=1406914#p1407065 (Looks like same OP to me) – Dirk Dec 22 '18 at 16:14
  • 2
    @Dirk thanks for pointing that out. If it really is specific to Raspbian it could be reopened here. My question to Rich would therefore be, is there anything left unaswered on that thread over at rpi.org? – Ghanima Dec 22 '18 at 16:27
2

Simple way to disable it is to simply read the instructions and change to userid=pi password from "raspberry" to any other string".

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.