0

I have an RPi 3 B+. I have burnt Lubuntu 16.04 for RPi 2/3 onto a micro SD card. I have a keyboard and mouse plugged into the USB ports. I have a dedicated RPi power supply. When I power up, the multicoloured splash screen comes up and just sits there until I run out of patience (several minutes). While the power is on, the light on the optical mouse does not light. Also none of the keyboard LEDs light, even when I press the NUM LOCK key. The fact that the splash screen comes up tells me that some initial code at least is running, but beyond that I haven't a clue. I reflashed the SD card with Raspbian and it came up with no problems (mouse and keyboard behaving themselves this time), which suggests to me that it isn't a hardware issue but rather is something to do with the Lubuntu build. I have tried re-flashing it several times without improvement. Found a more recent version (16.04.2) and tried that. This gives a little more information - a lightning icon shows in the top right hand corner, and the red light on the Pi cycles through periods of steady, slow blink, fast blink. I recall that when I booted up Raspbian, during the bootup it mentioned that it was resizing its partition (or something along those lines) to take account of the larger SD card. I'm wondering whether there might be a maximum size of SD card that the Lubuntu image can handle (mine is 16GB) if anyone happens to know? Anyone any ideas for what might be good next analysis steps?

marked as duplicate by Ingo, Community Dec 28 '18 at 20:14

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Ingo, yes I believe you are correct here. I did try searching for possible answers prior to posting my query above but I failed to find the one that you have linked in your comment. Many thanks. – Michael Brooks Dec 28 '18 at 20:14

Browse other questions tagged or ask your own question.