0

i got it to run properly a few times it downloaded some improvements got the wifi working now the pi will not "boot up" when i start the pi the four rasberry's come on and the program is desplayed on the screen s it opens up and it seems like just before it will open all the way ,,,,,,,i can nor read it that well,,, i think is says something like the program is license for only 5 times, i am using the rasbian program off of rasberrypi.org sight

closed as unclear what you're asking by Steve Robillard, Ingo, Milliways, Aurora0001, Ghanima Dec 31 '18 at 22:13

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • 3
    Welcome to Raspberry Pi :-) But please write more than one endless sentence. It is hard to read and for me too stressful so I don't read it. And please take the short Tour and visit the Help Center to see how things work here. – Ingo Dec 29 '18 at 21:18
  • Please be so kind and edit your question to include vital details about your problem... and give the question a meaningful title. Thanks. – Ghanima Dec 31 '18 at 22:14
  • i got the pi working had to reload program working ok – Robert Lavelle Jan 1 at 17:08
1

https://www.raspberrypi.org/forums/viewtopic.php?f=28&t=58151 covers most reasons why your RPi won't boot.

You need to be sure you got the right version of Raspbian from https://downloads.raspberrypi.org/raspbian_full_latest

Not the answer you're looking for? Browse other questions tagged or ask your own question.