-1

So, I was going to get Arch Linux on my Raspberry Pi as a test, and so I plugged the microSD card into my laptop. It's a Dell Latitude E6230 running Windows 10. Turns out it counted at like 5 different drives? Does anybody know how to completely format the microSD? If so, thank you so much in advance!

Edited to include image:

enter image description here

  • What does "Turns out it counted at like 5 different drives?" mean? What laptop? – Milliways Dec 31 '18 at 0:59
  • It's a Dell Latitude E6230 running Windows 10. This is what I mean by "5 different drives" – Thou Dec 31 '18 at 1:57
  • 1
    If you want anyone to read your post include detail in the question - preferably as text. There are so many things missing from your post - like WHAT you did or tried. – Milliways Dec 31 '18 at 2:08
  • The bottom line seems to be that nowadays you need a working LINUX system that can reformat and write the SD card with the ext4 filesystems/partitions that are needed for the ARCHLINUX version of Linux. This will likely rule out the average PC that is only running a Windoze OS. – SlySven Dec 31 '18 at 13:28
  • Please take the short Tour and visit the Help Center to get an idea how things work here. – Ingo Mar 3 at 13:33
1

Welcome to Raspberry Pi SE. I'm editing my answer based on Millway's comment. I agree with others here that you need to include more information about what you tried. These appear to be the instructions for Arch for the raspberry pi, armv6. Also though, I would suggest a different linux distribution for you. With Arch linux you are basically expected to know how to figure things like this out for yourself.

  • The problem with this "Answer" is the Download the image step. The is NO image for Arch! You are not helping anyone by posting answers to poor ill-defined questions. – Milliways Dec 31 '18 at 6:36
  • 1
    @Milliways good point, I read too fast and missed that it was Arch. But if you knew that, you could have pointed the user to some instructions. They're new and I don't think it hurts to try to help. – T. M. Dec 31 '18 at 8:54
  • 1
    There are no instructions for Arch which work for current models. Installing it is a black art, and requires a Linux OS. It is far from clear from the question what the OP is actually doing, and has not clarified. – Milliways Dec 31 '18 at 8:58
1

I have that not 1 drive too. I have two drivers but it's he same with your problem. When you installing ARCH LINUX to microsd(burn) Arch linux dividing microsd by 5 sectors. One of them are boot that you can see files in it. But 4 drives you cannot see because they are in different type drive that WINDOWS not able to read.(not exFat,Fat16/32/64/...). When you click them they are seeing thet you must format microsd. Don't do it! It will work.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.