0

So, im new to the raspberry pi. When i first started it and installed the raspian os with noobs, it had fine resolution. But then i rebooted, and for some reason the noobs menu was in alright resolution but when raspbian os started up it hat a really small resolution that was way behind the maximum of my TV! I am plugged in trough a HDMI cable on my TV that has a resolution a bit better than 720p resolution. Anyone knows whats happening? noobs menu raspbian os

Photos of tvservice -s and tvservice -m;tvservice -m DMT 1 2

  • What do you get from the following commands TV service -s & tvservice -m CEA;tvservice -m DMT as they will tell you what mode your Raspberry & TV have negotiated. – Dougie Jan 3 at 22:03
  • TV service -s should be tvservice -s – Dirk Jan 3 at 22:06
  • Bloody phone with DYAC doesn't like tvservice. It likes to make it into TV service, because it knows better than me. – Dougie Jan 3 at 22:59
1

Under the applications menu, select Preferences,Raspberry Pi Configuration. Then select 'Set Resolution' and choose your resolution.

enter image description here

0

Ok, so i have disabled overscan in the raspberry pi configuration menu and now it works!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.