I got a raspberry pi 3 b+ for Christmas and yesterday whilst installing a Pi Hat's Software (Rasp.io Duino) it just flat out died after showing that there was an under-voltage, even though I was using a 5.2V 9W 1.8A Amazon Alexa Power Adaptor(I am now using an IPAD 10W 5.1V 2.1A Power Adapter) , It was using BerryBoot with Raspbian and Retropie and it now uses NOOBS but it just shows the PWR LED and no ACT light activity, I've read this means that it can't read anything off the sd card but this sd card works perfectly as I had to put NOOBS onto it. This also happened with a raspberry pi 2 that I had BTW There also is 3v Power Output coming off the GPIO so it can't be this:Raspberry Pi Forum Post

I have tried to flash the sd card with the latest image of raspbian and Etcher and it still shows the same symptoms

After a while, the chips get warmer but not enough the chips actually doing anything

It does not boot anymore and I don't see any rainbow screen at all

Sorry if I'm a bit short, I'm just stressed with this situation

Edit: Now with a new rpi 3b+ the same thing has happened, but I have some extra info, the pi's 5v power is working but there seems to be no 3v3 coming in on the gpio, once again the red light is on but no green light and the I found it happened after shorting the 5v and ground pins by accident

I have just realised that i have contradicted myself :-/

  • 1
    power supply recommended for the 3B+ is 2.5A - so you're very short :p however, 1.8A should be enough with nothing connected Commented Jan 5, 2019 at 8:22
  • 1
    now uses NOOBS - did you flash a NOOBS image onto an SD card? if so, how? - This also happened with a raspberry pi 2 that I had BTW did you fix that? Commented Jan 5, 2019 at 8:23
  • "this sd card works perfectly as I had to put NOOBS onto it." -> That doesn't mean the card is formatted correctly. It should have an MBR and the first partition should be vfat.
    – goldilocks
    Commented Jan 5, 2019 at 8:39
  • 1
    Try booting only the Pi, screen, and keyboard (i.e. without a HAT or anything else connected to the expansion header). Does that work?
    – joan
    Commented Jan 5, 2019 at 9:12
  • 1
    Sorry. I didn't really read all of it Commented Jan 5, 2019 at 11:01

3 Answers 3


Read it again: The Boot Problems Sticky it covers 99.999% of reasons your RPi won't boot.

Then download plain Raspbian and https://etcher.io and use Etcher to rewrite your SDCard. It's highly likely that the version of Raspbian on the card is too old for your RPi3B+ hardware.

The common symptom of Raspbian that's too old is the lightning arrow for undervoltage. It's a massive clue.

  • I am using the latest version of raspbian Commented Jan 5, 2019 at 16:29
  • No you are not. Use NOOBS 3.0.0 or plain Raspbian 2018-11-13 or PINN v3.0.1 (see raspberrypi.org/forums/…) as the lightning bolt means the firmware doesn't recognise your RPi board.
    – Dougie
    Commented Jan 5, 2019 at 17:18
  • It isn't booting up, i can't see any lightning bolt anymore Commented Jan 5, 2019 at 20:21
  • BTW I can see where your getting this from and it does not apply to me [link] (support.thepihut.com/hc/en-us/articles/…) Commented Jan 5, 2019 at 20:34

Same thing happened to me with NOOBS, I just downloaded the Raspbian .zip from https://www.raspberrypi.org/downloads/raspbian/ and flashed it using Balena Etcher from https://etcher.io/ Its really simple to use and you don't even need to unzip the file. Hope this helps!

  • If you had read my question you would have seen that I had done this BTW thx for being polite Commented Jan 5, 2019 at 20:24
  • Tried your methodology (using .zip instead of extracting .img) but it did not work Commented Jan 5, 2019 at 20:48

Sadly, the raspberry pi is dead

Sorry for keeping this question open for so long, I forgot about it ages ago and only just saw it again

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.