0

I cannot type (-) on my raspberry pi with omv os installed. I know I could before

  • Take a look here! I would recommend using a search engine the next time for problems that common and simple ;). – jake Jan 10 at 19:38
  • 1
    Thank you! It worked!. Tried searching for it but I didn't find anything – cephlot Jan 10 at 19:58
  • 2
    Possible duplicate of Raspbian keyboard layout – jake Jan 10 at 21:18
  • Yup, you answered my question – cephlot Jan 10 at 21:32
1

To fix your problem run:

sudo dpkg-reconfigure keyboard-configuration

follow the prompts and set your keyboard layout. Then run:

sudo setupcon

For more details take a look here.

  • The second method worked! – cephlot Jan 11 at 11:50

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.