1

First of all I'd like to point out I already know there a wide variety of posts covering this issue but I'm wondering whether you could help with my case.

I was messing around with the GPIO pins while the Raspberry (model 3B+) was running (critical mistake). After having created the circuit, I tried running the code but the Pi didn't respond (despite it was running). I restarted it and now it doesn't boot (red light). I have tried burning a new image to the microSD card but it doesn't seem to be working; it has already been a week since this.

Images of the circuit: enter image description here enter image description here

I'm gonna be more careful the next time for sure. Anyway, I'd like to know whether there is something I can do or I just should buy a new one.

PD: The Raspberry Pi doesn't seem to have any damage, it doesn't get really hot in any special part, and it makes some noise, the processor gets hot but not as if it was running.

Thanks in advance, Gerard

  • I bought one of those cheap GPIO T boards and it had 2 short circuits ! amazon.co.uk/gp/customer-reviews/… – CoderMike Jan 12 at 15:57
  • @CoderMike It may have something to do but I don't really think so. How did you fix it? – Gerard Vives Jan 12 at 16:07
  • I just cut the 2 solder joints with a knife. See the image of one of them in that link. – CoderMike Jan 12 at 16:23
  • @CoderMike Unfortunately, it isn't my case. Mine is good. – Gerard Vives Jan 13 at 13:17
  • I assume you tried starting it with nothing connected to the GPIO. It might be worth posting this on the Raspberry Pi forums, some Pi3B+'s have been spontaneously dying - they might offer to swap it to investigate the issue! raspberrypi.org/forums – CoderMike Jan 13 at 13:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.