2

I was trying to set up my RPi 1 as audio device for my laptop and found this answer. On the RPi all the steps worked fine, except that /etc/default/pulseaudio is empty. But in the linked answer the only reason to open that file is to check if pulse starts automatically, which it does anyway.

However, from my laptop, I can't connect to the Pi as it seems. I tried both the windows way (LineInCode) and on my Ubuntu 18.04 (using paprefs). I also have a Libreelec box running on my network, which gets picked up.

I can use pactl list on the RPi, which I think means that pulse is up and running.

The one line I don't get in the linked answer is

load-module module-native-protocol-tcp auth-ip-acl=127.0.0.1;192.168.1.0/24

Which I added to /etc/pulse/system.pa. My router IP is 192.168.1.254, devices have IPs such as 192.168.1.181 and 192.168.1.65. Maybe that could be a problem.

The RPi 1 is running Raspbian GNU/Linux 9 (stretch)

I'm thankful for any suggestions on what to check/try.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.