I am connecting to a Windows 7 machine, from my Raspberry Pi, and have earphones connected on the Raspberry Pi.

When I play a video on the Windows 7 machine, I cannot hear the audio.

How can I solve this?

  • What software are you using to connect to Windows from Raspberry Pi? – Piotr Kula Jan 22 '19 at 15:56
  • so, you connect FROM raspbery pi TO windows 7? – Jaromanda X Jan 22 '19 at 23:11
  • Has "Stese" reversed the intent of the question? – Jaromanda X Jan 22 '19 at 23:12

NOTE: since @stese has edited the question, it seems like the connection is the other way around compared to the original question

In remote desktop client on PC

Go to "Local Resources"

Click on Settings in "Remote Audio"

Select "Play on Remote Computer"


| improve this answer | |
  • oh, wait ... I think I got the "connection" the other way around!! – Jaromanda X Jan 22 '19 at 23:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.