0

I bought Exagear Desktop for my Pi 3 this weekend. I payed for it and was emailed the licence key. I first attempted to install exagear via the Add/Remove Software program in the Pi's start menu. I did update my packages before hand, if that helps. I ran all the commands in the email that the licence key was sent on, but I got a error message "actool: The server has failed to process the request; HTTP status is 500." when I attempted to run the command "sudo -E /opt/exagear/bin/actool" I double check to see if the licence key is in the /opt/exagear/bin/actool directory and it is. But when I reboot, the key disappears.

So I followed the 'purge' commands listed at the end of the user-guide.pdf in the /opt/exagear/share/doc directory then reinstall by reupdating the packages and using the 'sudo apt-get install exagear-desktop' command, which is successfull, but still won't activate and I cant even run the lousy trial version.

I then relise that the original install may have been an earlier version for some reason because I had a folder entitled 'raspbian-8' and after the reinstall I have 'raspbian-9'. I don't know if that should be an issue or not, but it seems to be fixed now.

So when I emailed eltechs.com for support, I got a very generic answer, which I had already tried. I have not heard back from them yet, so I am assuming that they are very busy.

I saw a tutorial on pimylifeup.com and was going to try that when I relized that it was from 2016 and that I cant find out the newest version number off of eltechs' website or anywhere in the .pdf, so I can't do that, unless exagear is still at version 1.5.

So what can I do? The ativation troubleshooting section of docs.eltechs.com said that, if I understood it right, can be redownload and used again on the same Pi system. I tried this 2 times, fyi. Could I maybe try to update actool or update the instance of the actool that is residing in the /opt/exagear/bin directory?

Thanks in advance.

  • 4
    why are you asking here? .... you should direct your question to the company that sells Exagear Desktop – jsotola Jan 24 at 6:41
  • 2
    a quick web search revealed the existence of Exagear Desktop Trial ..... did you try the Trial version before you purchased the paid version? – jsotola Jan 24 at 6:46
  • 1
    If the program does not work and they don't help you then recall your payment. – Ingo Jan 24 at 16:21
  • I installed the actual software after I bought the licence key, I did try the trial on a different Pi a few months ago and I did try the trial version, which worked OK but was about 27 days too short. I am just wondering if there is a way I can fix this issue, without having to wait a week or two for Eltechs to respond. – lockheed silverman Jan 25 at 2:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.