-1

I installed the latest version of NOOBS onto my Pi 3B+ and I completed all the steps but it shows the wrong date and time.

I have tried all the possible ways to fix this but I can't seem to.

  • 2
    Installed leatest noob version on my r_strong textpi3b+ module What's that? It's not a Pi model I know... complete all steps what steps? Tried all the way possible to fix it If that's the case there's no use in asking a question here... Please clarify your setup, problem and what you have tried. Update your question with these details – Dirk Feb 3 at 12:19
  • @Dirk I think the formatting's gone wrong and added the "_strong test" in the the middle of "rpi3b+". – Roger Jones Feb 3 at 12:25
  • Please add the output from a timedatectl command to your question. The default timezone is GMT. – Dougie Feb 3 at 12:25
  • Could the date be showing in the incorrect time-zone? What is the output of date +"%H:%M:%S %Z" and what's the (approx) correct local time supposed to be? – Roger Jones Feb 3 at 12:27

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.