0

I have suffered this problem for several months, i have already config it to auto login via

sudo raspi-config select Desktop auto-login for GUI

But still prompt a login dialog after reboot occasionally as shown below, enter image description here

Then I have to change the 'monogodb' to 'pi', and type password to login. I don't need to enable it again using raspi-config, I can auto login in the next reboot.

Anyone encounter this problem before? How to solve this problem forever? Many thanks!

  • If the login prompt occurs do you have to enable auto login again via raspi-config? – Ingo Feb 4 at 11:02
  • Hi Ingo, i don't need to enable it again, it can auto login in the next reboot – Vincent Cheng Feb 4 at 19:06

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.