0

So I don't want to change my max clock speed, but I want to slightly increase the minimum clock speed at light load from 600MHz to 800MHz. However, if I set these options in my /boot/config.txt/ and check lscpu, the minimum frequency doesn't change. How do I change the minimum frequency without enabling force_turbo if possible?

arm_freq=1200
arm_freq_min=800
  • After the change, did you a reboot? And the check the freq, use cat /sys/devices/system/cpu/cpu0/cpufreq/cpuinfo_mix_freq – MatsK Feb 10 at 9:37
0

The lower frequency arm_freq_min cannot be adjusted above the stock value.

https://www.raspberrypi.org/forums/viewtopic.php?t=28310#p250842

https://www.raspberrypi.org/documentation/configuration/config-txt/overclocking.md

  • Ah thats unfortunate. I guess using force_turbo is the only option for now. – chaNcharge Feb 11 at 3:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.