0

enter image description here I just setup my RetroPie and tested out a game. I then shut it off using the power button. When I tried starting it up again it doesn’t go past this screen. I unplugged it for an hour and tried again but no luck. How can I get it to work again?

  • 2
    You should always shutdown your Pi not just turn the power off. – CoderMike Feb 11 at 7:18
  • 2
    set up the RetroPie again – jsotola Feb 11 at 8:19
0

I think there was an issue with my sad card. Tried another one and had no issues.

  • Try reflashing your sad card. – Thorbjørn Ravn Andersen Feb 11 at 15:14
  • 1
    I don't believe it's a problem with the SD Card. You should never just power off the RasPi. That may result in a kernel corruption as you see because it has no chance to close its open files. Always do a proper shutdown of the operating system by calling its poweroff functions before switching off the power. – Ingo Mar 13 at 16:17
-1

You have a kernel panic, which means that the kernel encounters something unrecoverable so it stops there and stay there.

You can turn it off at such a kernel Panic and turn it on again after a few seconds. If nothing is corrupted it should come up properly. If not, try another SD-card.

  • Downvoted? Care to say why? – Thorbjørn Ravn Andersen Feb 11 at 12:06
  • You have to ask the "downvoter" but he doesn't see your comment. You have to address him with @downvoter. You see the problem to get an answer? – Ingo Feb 11 at 22:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.