-1

I try to run my spare Raspberry PI 3 Model B+ with the most recent version of Alpine Linux (3.9.0). After I plugged everything in, HDMI, keyboard, LAN, SD Card and power, I don't get any reaction. After trying to select the input on my screen I get no signal and it searches for other signals. It seems like no HDMI signal is send, and only the red power LED is on. The activity LED stays off and it doesn't matter how long I keep it connected to the power it doesn't happen anything.

I get the same behavior if I connect the PI to the offical Raspberry PI touchscreen. I tried several suggestions from the forums but they didn't work.

The hardware is ok, it works with Raspbian.

Edit: Here are the links I tried:
https://wiki.alpinelinux.org/wiki/Raspberry_Pi
https://wiki.alpinelinux.org/wiki/Classic_install_or_sys_mode_on_Raspberry_Pi
https://bugs.alpinelinux.org/issues/6668
https://bugs.alpinelinux.org/issues/5296
https://bugs.alpinelinux.org/issues/7451

  • Where do you get your distro from? Do the docs say it's compatible with the 3b+? – Dirk Feb 13 at 10:16
  • @Dirk official Alpine website. They have a specific release for the Rasperrys and the 3B+ is compatible. – Knerd Feb 13 at 10:40
  • It would be good if you added relevant links to your question. Saves other users having to search or it. – Dirk Feb 13 at 12:32
  • @Dirk Check my edit. – Knerd Feb 13 at 13:11
  • No activity on the green led means either there is no SD card inserted, or the card is incorrectly formatted. – goldilocks Feb 13 at 14:22
0

You have tried several suggestions from the forums. Do you also tried the The Boot Problems Sticky? It's a great collection of checks and solutions. Most boot problems can be solved with it.

  • Check my edit to see what I tried. The hardware is ok, it works with Raspbian. – Knerd Feb 13 at 13:56
  • @Knerd No link you presented points to https://www.raspberrypi.org/forums/viewtopic.php?f=28&t=58151. – Ingo Feb 13 at 14:00
  • Yes, they don't help or don't apply. – Knerd Feb 13 at 20:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.