0

I have plex and minidlna installed in my raspberry pi, and I watch the content with my LG TV.

I don't know why, but about once a day, I lose both systems on my TV.

I tried to restart services, but it doesn't work.

when I reboot the raspberry, then I can access again the services on my TV.

I don't know how to debug it.

Before, I had no problem, my Raspberry was connected via ethernet, and my TV with wifi.

But I moved, and now, both TV and RPI are connected via wifi.

Private IP are not changing, on neither tv nor rpi.

Why is it happening ? How should I debug this issue ?

7
  • Maybe it is a wifi issue. Check this raspberrypi.stackexchange.com/questions/27475/… – GramThanos Feb 16 '19 at 9:56
  • I will check it. As far as I remember, once, I found out that internet connection was gone, and I thought about it, but the day after, I had internet, but I had lost dlna servers. I will try to ping each minute and tell you the results ! – Juliatzin del Toro Feb 16 '19 at 13:48
  • also lost ssh connection, but still have internet – Juliatzin del Toro Feb 16 '19 at 13:54
  • yep, this is weird. I have internet, but no ssh, and when I try ifdown wlan0, it can't find interface – Juliatzin del Toro Feb 16 '19 at 14:07
  • @GramThanos I tried it several days, and it didn't work. it is still falling once a day aprox. – Juliatzin del Toro Feb 18 '19 at 18:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.