0

I'm trying to create a stand alone audio analyser using Friture (http://friture.org).

I have a B+ (Rasbian version 9, Python 3 and 2.7. Latest updates.

Trying to install via pip gives me a PYQT find failure_it appears to be looking for v 5.10.1.

I managed to install PYQT v 5.10.1 using this information PyQt5 on a Raspberry Pi

But I still get the error. I'm wondering if it's a path thing, but I'm not sure how to find out/solve.

I also tried installing Friture from here https://github.com/tlecomte/friture/blob/master/INSTALL.md, but that hangs on pip3.5 install -r requirements.txt

2
  • "But I still get the error." What error?
    – Ingo
    Commented Feb 22, 2019 at 12:48
  • Thanks for the reply. The error is a PYQT find failure—it appears to be looking for v 5.10.1 but, as I said, I apparently have installed it. Commented Feb 23, 2019 at 15:05

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.