1

accidentally deleted the red rasberry app menu icon from toolbar. I purchased a new SD preloaded and it automatically updated to latest rasbian and while trying to restore default monitor settings after initially loving the LoveRPi easy SD card Im now lost with a couple problems I have no idea to remedy. Where I went wrong initially was System Configuration trying different settings and the choices I mistakenly selected Overscan enable and Pixel Doubling enable have me now unable to disable because I cant get the cursur arrow to the bottom of the window disappeared below the screen despite changing to small monitor default which helped but all the icons and windows are HUGE now and the Rasberry Pi Configuration System wont allow resize I can only un/decorate the blue header which then shows the pixel doubling when the window is lessened in height but no ok or apply whatever the last before reboot I cant see it and cant effect it so Im stuck with giant everything and hoping Im not out the $46 for a new SD card that I didnt have the good sense to copy beforehand. Yes and the red Rasberry menu app shortcut icon I somehow also deleted from the toolbar messing about trying to get back to the clean interface I was so happy to see. Help Please!

1

To add the menu icon (Raspberry icon) back onto the task bar:

enter image description here

Right click on the task bar, select 'Add / Remove Panel Items': enter image description here

Click the 'Add' button: enter image description here

Scroll down to the 'Menu' panel item, click 'Add': enter image description here

Use 'Up' and 'Down' buttons to position the menu icon at the far left of the taskbar: enter image description here

enter image description here

To change the menu icon to the raspberry pi logo, right click the menu icon, select 'Menu Settings': enter image description here

Set the icon path and file to /usr/share/raspberrypi-artwork/launch.png: enter image description here

Done:

enter image description here

0

You can use the keyboard to navigate the Raspberry Pi menu, and the preferences menu. Pressing the supper key (also known as the logo key or Windows key) should open the menu. If that does not work, pressing ctrl-alt-T will open the terminal. Pixel doubling can be turned off from raspi-config>Advanced. Hope that helps. raspi-config raspi-config>advanced

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.