1

The distro is by and large running ok, except that apparently it is blasting at full speed (though hopefully not overclocking the cores). This eventually results in overheating my pi, which makes it stop working. As I am using my pi as a wifi router, this happens after prolonged streaming of videos to my desktop computer, for example. Can this be easily fixed somehow? I love to tinker with the aarch64 instruction set, so I don't really want to migrate to a¸armv7 or even a armv6 distro. I think more ambitious cooling than what I have right now would solve the problem (I have only installed heatsinks), but I'd like to enable a cpufreq governor first.

1

It is a well-known problem of aarch64 Arch Linux. A way around it is to install linux-aarch64-raspberrypi-bin for another kernel, or you can build your own.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.