0

Ok, so basically I have installed raspbian-stretch onto the pi using an SD card. I was having issues getting anything to show over the serial connection using putty so I connected the pi to a TV using the HDMI port. The pi booted to desktop and I was able to plug in a keyboard and mouse into the pi and use it, I also rebooted into CLI and that worked.

For whatever reason when I tried again with putty it showed the standard boot sequence then displayed this:

Raspbian GNU/Linux 9 raspberrypi ttyAMA0
raspberrypi login:

Typing anything doesn't result in anything happening as the characters don't show and I can't tell if its frozen or just not accepting input.

I'm going to try and find another cable soon to see if that is the problem, but in the meantime I was wondering if anything else could be causing this issue.

For Putty I'm using the serial line shown in device manager and the speed of 115200.

I don't really have much experience using the pi so all i've tried is reinstalling the driver for the serial connection.

Any help is much appreciated.

Edit: When I booted into desktop I checked if the serial connection is set to enabled and it is.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.