2

While trying to configure I2C in my Raspberry Pi, I issued the command sudo shutdown -r now.

Since then my Raspberry Pi is not starting up. Any help on how to start my Pi would be much appreciated.

5
  • 1
    Did you try unplug power adapter then plug ? Sep 10, 2013 at 11:43
  • Yes I did upnplug the power adapter... but it did not work :(
    – Soumendu
    Sep 10, 2013 at 12:08
  • 2
    Please look at elinux.org/R-Pi_Troubleshooting#Power_.2F_Start-up and compare your LEDs status with LED statuses table. Also there are many situation which can help you to understand why it's not booting. Is RPi connected screen/monitor/TV ? Sep 10, 2013 at 12:47
  • possible duplicate of Improper shutdown, now 3 flashes on boot
    – lenik
    Sep 11, 2013 at 0:39
  • Please do not sign your questions with "Thanks". Consider taking a minute to read the About Page. You should give thanks to people by upvoting their answers. If an answer helps you solve your problem please accept it. I have edited your question to improve its quality. Feel free to edit and rephrase as you like.
    – Piotr Kula
    Sep 18, 2013 at 9:29

1 Answer 1

1

No real info about the problem, and probably a duplicate question...

try connection the RPI to a monitor/tv and reading the gurcanozturk link to do some basic debug and add more information. Also try to read this other question for the most common SD problems.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.