0

I’m trying to install qiskit on my raspberry pi 3+ and I’m getting the following error: “Could not find a version that satisfies the requirement qiskit (from versions: ) No matching distribution found for qiskit”

I have both Python 2.7 and 3.5 on the raspberry pi, and when I check the version of Python, it says 2.7. Qiskit requires 3.5 or above. I’ve attempted using aliases, updated alternatives, which subsequently tell me that I’m using 3.5 but I still get the same error when I try to pip install qiskit. I’ve also tried to pip3 install as well, with no luck.

Are there any simple approaches I can take to pip install Qiskit? Any information you could provide would be very helpful.

Thanks in advance.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.