0

i'm quite new to raspberry development and i've already tried as much as i found to get a really clean boot -> cmdline.txt adapted (changed console=tty1 to console=tty3; added quiet etc...) but no matter what i do...startig services eq "ssh.service" is always displayed in my splash screen.

Is there any way to disable all service outputs/messages... at once? The services should be started but they should start without showing anything on my display.

I'm using "Raspbian GNU/Linux 9 (stretch)" starting into console mode.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.