1

I have a Raspberry Pi 3 B+ model and a FLATRON W20437 LG monitor along with a 5V 2.8A Power Supply and a keyboard.

After I load the contents of Raspbian OS with stretch on the SD Card (32 GB Samsung Evo+ MicroSDHC MB-MC32D) vis Etcher software and changing the config.txt file after loading (uncommenting hdmi_force_hotplug=1, hdmi_drive=2, and config_hdmi_boost=9 as max are 9), I am unable to get a signal in the monitor.

My HDMI to VGA connector and VGA cable is working fine (as I tested it using my tv and laptop). Is there a problem in the micro SDHC card or the RPi module??

I downloaded the "Raspbian Stretch with desktop and recommended software" from https://www.raspberrypi.org/downloads/raspbian/ which I then loaded into the MicroSD.

Any help or suggestions would be appreciated. This is my first time with the Rpi :p.

  • 2
    Have you tried it without making any changes to config.txt? And exactly which 'HDMI to VGA connector' do you have? And is the monitor type correct? I cannot find any reference to it on the web. Please update your question with the relevant info. – Dirk Mar 29 at 21:12
  • When you power on the pi, what does the act light do? (the green LED) – Jaromanda X Mar 30 at 1:14
  • try adding hdmi_mode=83 as that is the DMT mode number for 1600x900 (which I think is the resolution of your monitor, id you meant W2043C, which only has VGA input so it's probably a safe bet) - but check the act light activity first – Jaromanda X Mar 30 at 1:18
  • thank you for the feedback. – Kunal Khosla Apr 2 at 13:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.