0

Hello I have the following problem, my Raspberry PI 3b+ doesn't start sometimes and when it does start if I do anything (for example remote-desktop through xrdp to install an application or just I login with ssh) the lights turn the same when it doesn't boot(video below).

I reinstalled Raspbian on an other sd-card but the problem is the same. The led behave always in the same way when the PI doesn't work. PWR most of the time on, ACT FLICKER a bit then blink 2 times clearly and the flicker again. Sometimes it repeat this 5 times and then the Raspberry PI work again only I do something.

I tried also different power supplies but that doesn't change anything. Have anybody the same problem? Can you help me?

Thank you

Edit: The Gpio-Board is nothing connected, I use wlan, a speaker is connected (the power supply is not connected to the pi just the 3.5mm audio jack), I install and used a apache webserver, I don't connect any keyboard or monitor just shh connection via putty, (I connected once an external hdd but I remove it ), I also checked both sd-cards for damage.

Video: https://anonfile.com/77q8X2Vcm7/WhatsApp_Video_2019-03-30_at_15.04.38_mp4

migrated from superuser.com Mar 30 at 18:17

This question came from our site for computer enthusiasts and power users.

  • 5
    Try a better psu. – djsmiley2k - CoW Mar 30 at 18:23
  • 1
    @djsmiley2k the OP wrote that he tries already different power supplies. – Ingo Mar 30 at 18:58
  • 1
    @Ingo It does sound like a PSU problem. The Pi3B+ is not very forgiving of poor charger type power supplies which may be what the questioner is trying. – joan Mar 30 at 20:45
  • 1
    What are the voltage and current of all your power supplies? – Ingo Mar 30 at 21:50
  • 3
    Buy the official power supply raspberrypi.org/products/raspberry-pi-universal-power-supply – CoderMike Mar 30 at 22:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.