1

I've been using this raspberry pi for months to run LibreELEC to run Kodi. One day it didn't let out a HDMI signal. I no longer am able to a HDMI signal at all, my SD card is fine, I even reinstalled LibreELEC but it still won't boot. I've tried all the different HDMI settings too. The only that LED lights up is red and doesn't flash.

  • 3
    if the green act light doesn't flash that means it's nothing to do with HDMI, since the pi isn't even trying to boot ... perhaps the sd card reader in the pi is faulty/dirty? try booting from a USB image (3+ enables USB boot by default) – Jaromanda X Apr 1 at 22:01
  • 1
    Are you sure the SD is fine? Have you tried a different card and/or tested the old one? – scitronboy Apr 2 at 2:21
  • Possible duplicate of Raspberry Pi 3b+ not booting. Please read the The Boot Problems Sticky. – Ingo Apr 2 at 18:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.