I am new to raspberry pi and following a series of online tutorials. I installed minibian according to the tutorial. everything was working fine until I had to install rpi.gpio. I am getting the following error upon entering

> pip install rpi.gpio

 Cannot fetch index base URL https://pypi.python.org/simple/
 Could not find any downloads that satisfy the requirement rpi.gpio

I tried the other method to download from the link provided in another question on this forum but still it doesn't work.

  • I have tried using the same as you mentioned. but still it would give the same error. Apr 8, 2019 at 18:50
  • You should comment to the answer. Joan will not see your reply above.
    – Ingo
    Apr 12, 2019 at 21:22

1 Answer 1


You are using the wrong name. Try

pip install RPi.GPIO

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.