1

Right click your taskbar and select panel preferences. In the Geometry tab there is a width attribute. I needed to make my taskbar disappear so I dragged width to 0. Now I seemingly have no taskbar, which was great.

Now I want to undo what I have done... and I don't have a taskbar to right click on anymore. There has to be some sort of fix for this be it opening taskbar settings through command line... reinstalling something to get the default or editing some file somewhere.

I've try desktop settings and restoring to default. I've tried change the task bar to large medium and small. Unfortunately all of that doesn't change the 0 width parameter.

1

Ok. Sorry to waste peoples time but for that one guy that runs into the same problem do all the things i said I tried above, and then restart your computer. The task bar just comes back.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.