0

I have been using an RPI3B+ for around 2 months . I used it remotely most of the time. Recently, when I was trying connect it with a monitor via HDMI to VGA converter , it didn't work at all. I inserted the sd card properly and I could connect remotely as well .I've tried with different monitors , different converter .
I followed This Tutorial to fix the issue .But no luck. I've even tried with reinstalling the raspbian . I am using raspbian desktop version for os , a 2.4 amp power supply ,ADATA 64 GB sd card ,HDT11 sensor .
My question is ,
Is this a hardware problem ? Is there any solution?
what could be the reason behind this ?
my config.txt

 # For more options and information see
 # http://rpf.io/configtxt
 # Some settings may impact device functionality. See link above for 
 details

# uncomment if you get no picture on HDMI for a default "safe" mode
#hdmi_safe=1

# uncomment this if your display has a black border of unused pixels 
visible
# and your display can output without overscan
#disable_overscan=1

# uncomment the following to adjust overscan. Use positive numbers if 
console
# goes off screen, and negative if there is too much border
#overscan_left=16
#overscan_right=16
#overscan_top=16
#overscan_bottom=16

# uncomment to force a console size. By default it will be display's 
size minus
# overscan.
#framebuffer_width=1280
#framebuffer_height=720

# uncomment if hdmi display is not detected and composite is being 
output
#hdmi_force_hotplug=1

# uncomment to force a specific HDMI mode (this will force VGA)
#hdmi_group=1
#hdmi_mode=1

# uncomment to force a HDMI mode rather than DVI. This can make audio 
work in
# DMT (computer monitor) modes
#hdmi_drive=2

 # uncomment to increase signal to HDMI, if you have interference, 
 blanking, or
 # no display
 #config_hdmi_boost=4

 # uncomment for composite PAL
 #sdtv_mode=2

 #uncomment to overclock the arm. 700 MHz is the default.
 #arm_freq=800

 # Uncomment some or all of these to enable the optional hardware 
 interfaces
 #dtparam=i2c_arm=on
 #dtparam=i2s=on
 #dtparam=spi=on

 # Uncomment this to enable the lirc-rpi module
 #dtoverlay=lirc-rpi

  # Additional overlays and parameters are documented 
  /boot/overlays/README

  # Enable audio (loads snd_bcm2835)
  dtparam=audio=on

I followed the linked tutorial .but it didn't fix the issue. so I reversed back to the original config .This is my current config.txt

  • have you tried a monitor with HDMI? – Jaromanda X Apr 13 at 4:07
  • yes ,I tried with multiple monitors – Shoumik Hoque Apr 13 at 4:21
  • can you post your config.txt in the question – Jaromanda X Apr 13 at 4:25
  • edited @JaromandaX – Shoumik Hoque Apr 13 at 4:49
  • so, you didn't try anything in that tutorial ... since all your hdmi_force_hotplug etc are still commented ... i.e. they start with # ... o solve the problem you just have to uncomment (ie remove the sign # at the beginning) these lines and save the file – Jaromanda X Apr 13 at 4:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.