4

The mouse cursor worked fine when I was on the NOOBS interface with the OS selection. After I installed Raspbian and went into the GUI of Raspbian the cursor's starting location is in the center of the screen but when I move the mouse it seemingly teleported to the bottom of the screen and could not be brought back up.

  • 3
    have you tried a different mouse? – lenik Sep 18 '13 at 22:16
  • No I have not. I was just wondering why it happened. It seemed as if the GUI was like a second Window that the mouse could not go into. I was able to drag the cursor across horizontally along the bottom, but each time I attempted to drag it upwards the cursor would teleport back. – BJesso Sep 19 '13 at 17:28
  • This almost sounds like the mouse battery is dying or something is taking a lot of RAM on your Pi. Are you running any software that takes a lot of RAM? You can run top to see if anything is. – RPiAwesomeness Mar 23 '14 at 20:11
  • Power issue with the mouse. As lenik suggested... try another mouse. I had a similar issue with cheap mouse. – Piotr Kula Feb 21 '15 at 1:19
1

I wonder if this tweak would help improve things at all.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.