0

I am facing a typical problem of not getting the proper two way internet connectivity with my raspberrypi. I have connected the raspibian based pi to my router directly with an ethernet cable and I was able to do nice surfing with midori browser, I had also checked then, 'ping google.com' etc that was working fine .... however, suddenly one day what went wrong, I do not know, now I can not access any internet site, I always get "Error-http...could not open the site"., pinging any site does not work now, I even tried changing /etc/ file line to 'iface wlan0 inet dhcp' as suggested at some places, however when tested with 'ifconfig' command, I still get the IP and mac addresses...now unable to fix the problem...help requested please....Arun

  • run ip -a route from the command line on your RPi & edit your question to add the result – Seamus Apr 25 at 17:10
  • Please revert all settings you have done in /etc/network/interfaces to its default (no settings). Can you ping 8.8.8.8? Please address me with @Ingo, otherwise I won't see your reply. – Ingo Apr 25 at 17:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.