0

I'm experiencing very strange issues with my recently acquired pi. It will only boot some of the time.

I installed NOOBS, and through that Libreelec, which worked fine. Tried to install berry boot, got stuck on the rainbow screen. Tried again, wouldn't even get that far: Red LED, no green LED.

Tried installing NOOBS again, worked, but not a 3rd time: Once again no green LED.

Installed retropie through Etcher, worked great!

Tried berryboot again, wouldn't even start.

I'm using a 16GB sandisk ultra SD card, with a raspberry pi 3b+. I'm only using a 2A charger (got a 2.5A one coming tomorrow though.)

Any idea what causes these strange issues?

  • If the same image doesn't always start, it would be a hardware issue. It is possible that you don't have enough current, also depending on the connected USB devices. – RalfFriedl Apr 29 at 17:15
  • 1
    Get an official 5.1V 2.5A power supply. What you're seeing is a common symptom of trying to run it on a weedy phone charger. – Dougie Apr 29 at 17:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.